Module "Mage_Newsletter" requires module "Mage_Widget".

#0 /home/hatches/public_html/shop/app/code/core/Mage/Core/Model/Config.php(852): Mage::throwException('Module "Mage_Ne...')
#1 /home/hatches/public_html/shop/app/code/core/Mage/Core/Model/Config.php(815): Mage_Core_Model_Config->_sortModuleDepends(Array)
#2 /home/hatches/public_html/shop/app/code/core/Mage/Core/Model/Config.php(318): Mage_Core_Model_Config->_loadDeclaredModules()
#3 /home/hatches/public_html/shop/app/code/core/Mage/Core/Model/App.php(425): Mage_Core_Model_Config->loadModules()
#4 /home/hatches/public_html/shop/app/code/core/Mage/Core/Model/App.php(354): Mage_Core_Model_App->_initModules()
#5 /home/hatches/public_html/shop/app/Mage.php(684): Mage_Core_Model_App->run(Array)
#6 /home/hatches/public_html/shop/index.php(85): Mage::run('', 'store')
#7 {main}